
Example name Diastolic BP 

Effect size Mean difference 
Analysis type Basic 
Level Basic 

Synopsis 

This analysis includes five studies where persons who donated a kidney were compared with persons in 
a control group.  Outcome was the Diastolic Blood Pressure.  Effect size was the difference in mean 
Diastolic Blood Pressure. 

We use this example to show 

• How to enter data for means in two independent groups
• How to get a sense of the weight assigned to each study
• How weights are affected by the statistical model
• How to interpret statistics for effect size
• How to interpret statistics for heterogeneity

To open a CMA file > Download and Save file | Start CMA | Open file from within CMA 

Download CMA file for computers that use a period to indicate decimals  
Download CMA file for computers that use a comma to indicate decimals 

Download this PDF 
Download data in Excel 
Download trial of CMA  
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Start the program 

• Select the option [Start a blank spreadsheet] 
• Click [Ok] 

 

 

 

© www.Meta-Analysis.com                               Diastolic BP                                                                —  2 —   

 

http://www.meta-analysis.com/


Click Insert > Column for > Study names 

 

The screen should look like this 

 

Click Insert > Column for > Effect size data 
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The program displays this wizard   
   
Select [Show all 100 formats] 
Click [Next] 
 

 

 
   
Select [Comparison of two groups…] 
Click [Next] 
 

 

 
   
Drill down to 
 
Continuous (means) 
Unmatched groups, post-data only 
Mean, SD and sample size in each group 
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The program displays this wizard 

Enter the following labels into the wizard 

• First group > Donor 
• Second group > Control 

Click [Ok] and the program will copy the names into the grid  
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There are three options at this point 

• Enter the data directly into CMA  
• – or – Open the CMA data file “Diastolic BP after kidney donation.cma” 
• – or – Copy the data from Excel “Diastolic BP after kidney donation.xls” 

Here, we’ll show how to copy the data from Excel 

• Switch to Excel and open the file  
• Highlight the rows and columns as shown (Columns A to G), and press CTRL-C to copy to clipboard 
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• Switch to CMA 
• Click in cell Study-name 1 
• Press [CTRL-V] to paste the data 
• The screen should look like this 

 

After checking that the data has been copied correctly, we can delete Row 1 

• Click anywhere in Row 1 
• Select Edit > Delete row, and confirm 

 

  

Click here 

Click here 

Click here 
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We need to enter a value for “Effect Direction” 

Enter “Auto” for each study 

 

The program displays three effect sizes – d, g, and raw mean difference 

• We want to hide the indices d and g 
• We want to set the raw mean difference as the primary index 

 

 

• Right-click in any yellow column 
• Click “Customize computed effect size display” 

 

 
  

Click here 
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In the wizard, 

• Select “Difference in means” in the drop-down box 
• Un-check “Std diff in means” 
• Un-check “Hedges’s g” 

 

 

The screen should look like this 
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Click File > Save As and save the file 

 

Note that the file name is now in the header.   

• [Save] will over-write the prior version of this file without warning 
• [Save As…] will allow you to save the file with a new name 
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There are two options for computing the variance of the mean difference.  We can pool the estimates 
from the two groups, or keep them separate.  We will pool them. 

Click Computational options > Variance for mean difference 

 

 

• Check the option “Assume a common variance” 
• Click Ok 
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By convention we’ve put the Experimental group (Donor) in the first columns and the control group in 
the next two columns.   
 
The program will compute the mean difference as Experimental minus Control.  Thus, a positive 
difference means that the donors had a higher BP. 
 
(The column labeled Direction allows you to control this process.  “Auto” means that the program will 
assign a “+” if the first group was higher and a “−“ if the second group was higher. 
 
It’s always a good idea to check at least one study and make sure that we have the direction right.  For 
this purpose we’ll use the first study (O’Donnell).  The mean BP was 83 for Donor and 78 for Control.  
The Difference in means is positive (+5.000) which means that the donor group had a higher mean. 
 
 

 
 

• To run the analysis, click [Run analysis] 
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This is the basic analysis screen 

Initially, the program displays the fixed-effect analysis.  This is indicated by the tab at the bottom and 
the label in the plot. 

Right-click on the forest plot > Customized > Set the scale to 20 

 

Click the tool to show weights 

 

Virtually all studies have mean differences over 0.0, which means that the donor group had a higher 
diastolic BP than the control.   
 
The effects seem to be reasonably consistent.  The confidence interval for most studies overlaps the 
mean effect size. 
  
The pooled effect is 3.285, which means that the mean diastolic BP in the donor group was about 3 
points higher than the control.   
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Click [Both models] 

The program displays results for both the fixed-effect and the random-effects analysis. 

 

 

Under the fixed-effect model the pooled mean difference is 3.285, while under the random-effects 
model the pooled mean difference is 3.680.  

• The fixed-effect model would be appropriate if all the studies were virtual replicates of each 
other.  This is not the case, which is not the case here since the study populations varied in 
numerous (if unknown) ways. 
 

• The random-effects model would be appropriate if the studies vary in ways that may impact the 
effect size.  Therefore, we will use the random-effects model. 
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• Click Random on the tab at the bottom 

The plot now displays the random-effects analysis alone. 

 

 

A quick view of the plot suggests the following 

 The BP was always as high or higher in the donor group than the control 
 The observed effects are pretty consistent, in that the confidence intervals for all studies but 

one overlap the mean effect size. 
 The summary effect is 3.680 with a CI of 0.813 to 6.546.   
 The summary effect has a Z-value 2.516 a p-value of 0.012.  Thus we can reject the null 

hypotheses that the true mean difference is 0.0. 
 At the same time, the magnitude of mean difference is relatively modest  

The confidence interval tells us that the mean effect size falls in range of 0.813 to 6.546.  It tells us 
nothing about how widely the true effect size varies from study to study.  This is an important clinical 
issue since we need to distinguish between various possibilities, such as 

a) The mean BP is consistently about 3 points higher in the donor group 
b) The donor group sometimes has a mean BP 0 points higher, sometimes 3 points higher, 

sometimes 6 or more points higher 

To address this we need not only the mean difference but also the standard deviation of the differences.  
For this we turn to the next screen. 
  

© www.Meta-Analysis.com                               Diastolic BP                                                                —  15 —   

 

http://www.meta-analysis.com/


Click Next Table 

 

The program displays this screen 

 

The section labeled “Effect size and 95% confidence interval and the section labled “Test of null” address 
the mean effect size and the null hypothesis that the mean difference is zero.  These are the same 
statistics we saw on the previous screen.  The mean difference is 3.680 (0.813 to 0.012), the Z-value for 
a test of the null is 2.516 and the p-value for a test of the null is 0.012. 

The section labeled Heterogeneity shows a test of the null hypothesis that the true effect size is identical 
in all five studies and that 100% of the variation in the observed effects is due to sampling error.  Put 
another way, if every one of the studies had an infinite sample size (so that we knew the true effect size 
in that study exactly) the observed effects would all be identical to each other. 

To test this hypothesis we compute Q, which is basically a weighted sum of squares (we compute the 
difference of every effect size from the mean effect size, square that difference, assign larger weights to 
more precise studies, and then sum these weighted values).  If the null hypothesis is true (that all the 
variation in effects is due to sampling error), the expected value of Q is equal to the number of studies 
minus 1 (here, 5 minus 1 equals 4). 

The observed Q value is 6.039.  This is more than we would expect if the null is true (4.0), but not so 
large as to be statistically significant.  If the null is true we would expect to see a Q value this high about 
one time in 5 (p = 0.196).  So, we do not reject the null.  We have no evidence that the true effect size 
varies from study to study. 

While we cannot conclude that the effect size actually varies, we can still descibe how much variation 
we actually see.  There are several statistics that relate to this. 
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I2 is 33.759.  This tells us that about 33% of the variance that we see in the forest plot reflects difference 
in the true effect sizes, while the other 66% reflects sampling error.  Put another way, if we were able to 
plot the true effects rather than the observed effects, the data points would align more closely than 
they do now.  The variance would decline by 66%.  

Importantly, I2 is a proportion – it tells us what proportion of the observed variance is real (if our 
esimates are correct) but does not tell us how much variance there is.  And that is what we need if we 
want to consider the clinical implications of the variance.  The actual amount of dispersion is addressed 
by T2 and T, which are displayed at the right-hand side of the screen. 

• T2 (shown as 3.506) is the estimate of variance in true effect sizes.   
• T (shown 1.872) is the estimate of the standard deviaiton in true effect sizes. 
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We can use the spreadsheet [Prediction intervals] to get a sense of how the true effects are distributed. 
Copy the values A, B, C, D from this screen to the spreadsheet. 

 

 

 

 

The confidence interval is −0.813 to −6.546. The prediction interval is −3.881 to 11.241. 

The true effect size varies from study to study.  The mean effect size probably falls in the range of −0.813 
to −6.546.  The true effect size for any single study will usually fall in the range of −3.881 to 11.241.  
Thus, while the true effect will be positive in most studies, it will be negative (higher for the control 
group) in some studies. 
 
In 95% of all possible meta-analyses, the true mean will fall in the range indicated by the CI.  In 95% of all 
meta-analyses, 95% of all studies will fall inside the range indicated by the PI.  This assumes that the true 
effect sizes are normally distributed.   

A B D C 
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Click Next table 

We want to create a high-resolution plot 

Click here to hide the column of weights 

 

Right-click here and hide some of the statistics columns 
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• Select “Random” rather than “Both” on the bottom tab 
• Click Hi-Resolution plot 
• Adjust the columns widths 
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Summary 

This analysis includes five studies where persons who donated a kidney were compared with persons in 
a control group.  Outcome was the Diastolic Blood Pressure.  Effect size was the difference in mean 
Diastolic Blood Pressure. 
 

Is kidney donation related to Diastolic blood pressure? 

The pooled difference in means is 3.680, which means that the diastolic BP for persons who donated a 
kidney was (on average) 3.680 units higher than the diastolic BP for persons who did not donate a 
kidney.   

These studies were sampled from a universe of possible studies defined by certain inclusion/exclusion 
rules as outlined in the full paper. The confidence interval for the mean difference is 0.813 to 6.546, 
which tell us that the mean difference in the universe of studies could fall anywhere in this range.  This 
range does not include a difference of zero, which tells us that the true difference is probably not zero.   

Similarly, the Z-value for testing the null hypothesis (that the mean difference is zero) is 2.516, with a 
corresponding p-value is 0.012.  We can reject the null that mean diastolic BP is the same in both 
groups, and conclude that the mean diastolic BP is higher in the donor group.   

Does the effect size vary across studies? 

The observed effect size varies somewhat from study to study, but a certain amount of variation is 
expected due to sampling error.  We need to determine if the observed variation falls within the range 
that can be attributed to sampling error (in which case there is no evidence of variation in true effects), 
or if it exceeds that range. 

The Q-statistic provides a test of the null hypothesis that all studies in the analysis share a common 
effect size.  If all studies shared the same effect size, the expected value of Q would be equal to the 
degrees of freedom (the number of studies minus 1).   

The Q-value is 6.039 with 4 degrees of freedom, and the corresponding p-value is 0.196. Thus, the 
observed dispersion is more than the expected value but still within the range that can be attributed to 
chance.  Therefore, we cannot reject the null hypothesis that the effect size is the same in all studies.   

While we cannot reject the hypothesis that the true effect size is the same in all studies, our best 
estimate based on the data is that there is some variance in true effects.  This is quantified by the 
following statistics. 

The I2 statistic tells us what proportion of the observed variance reflects differences in true effect sizes 
rather than sampling error.  I2 is 33.759.  This tells us that if we could plot the true effects rather than 
the observed effects, the variance in the new plot would be about 34% as large as the variance in the 
current plot.  Or, the variance would shrink by about 66%. 
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T2 is the variance of true effect sizes (in log units).  Here, T2 is 3.506. T is the standard deviation of true 
effects (in log units).  Here, T is 1.872. 
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